Mystery Manor Unofficial Fan Forum


    Hand of Midas (artifact #1) bug

    Share

    Mogul

    Posts : 73
    Points : 1772
    Reputation : 1
    Join date : 2012-05-07

    Hand of Midas (artifact #1) bug

    Post  Mogul on Tue Oct 09, 2012 10:05 am

    I have charged the Hand of Midas, artifact #1, 3 times and have not received the golden horseshoes . The collector and charging items are used up and the number of artifacts increases, but no horseshoes, which is what I need. Has anyone else run into this bug?

    Samc147

    Posts : 169
    Points : 1949
    Reputation : 25
    Join date : 2012-06-08
    Location : London
    Friend Code : Pm me
    MM Name : samc147

    Re: Hand of Midas (artifact #1) bug

    Post  Samc147 on Tue Oct 09, 2012 3:57 pm

    Hi have you looked in your inventory to see if they are there?

    Mogul

    Posts : 73
    Points : 1772
    Reputation : 1
    Join date : 2012-05-07

    Re: Hand of Midas (artifact #1) bug

    Post  Mogul on Tue Oct 09, 2012 4:18 pm

    Samc147 wrote:Hi have you looked in your inventory to see if they are there?

    I had checked inventory and I don't have any golden horseshoes.

    Samc147

    Posts : 169
    Points : 1949
    Reputation : 25
    Join date : 2012-06-08
    Location : London
    Friend Code : Pm me
    MM Name : samc147

    Re: Hand of Midas (artifact #1) bug

    Post  Samc147 on Tue Oct 09, 2012 5:10 pm

    that's strange. I will charge mine and let you know if I get them.

    Sinclair

    Posts : 39
    Points : 1620
    Reputation : 5
    Join date : 2012-09-13
    Location : Netherlands
    Friend Code : 4653a8
    MM Name : sinclair

    Re: Hand of Midas (artifact #1) bug

    Post  Sinclair on Wed Oct 10, 2012 4:23 am

    Hi, I had the same experience and got no horseshoes when running the Midas. I didnt try a second time so don't know how it works at the moment.

    wwragmom

    Posts : 35
    Points : 1571
    Reputation : 1
    Join date : 2012-10-07
    Location : Montreal
    Friend Code : 745f19
    MM Name : Sherry L.

    Re: Hand of Midas (artifact #1) bug

    Post  wwragmom on Sat Oct 20, 2012 5:22 pm

    The same thing happened to me at the exact same spot, twice within 2 days.i sent an email, but no response yet. I am not holding my breath.
    The thing that bothers me the most is that I lost 20 möbius bows, for nothing.

    However, I tried it again the following week and it worked perfectly. Who knows...

    Sponsored content

    Re: Hand of Midas (artifact #1) bug

    Post  Sponsored content Today at 3:06 pm


      Current date/time is Thu Dec 08, 2016 3:06 pm