MMUFF

Would you like to react to this message? Create an account in a few clicks or log in to continue.

Mystery Manor Unofficial Fan Forum


4 posters

    NOT A BUG - Disappearing Artifacts

    avatar
    Waterkitsune


    Posts : 30
    Points : 3576
    Reputation : 0
    Join date : 2012-03-23
    Friend Code : 89f11d
    MM Name : Midnight

    NOT A BUG - Disappearing Artifacts Empty NOT A BUG - Disappearing Artifacts

    Post  Waterkitsune Sat Mar 24, 2012 9:03 pm

    I've noticed that if you charge the Hand of Midas or the Cornucopia, and once their effects are over, the artifacts themselves disappear from the Collections list! Is anyone else having that problem? Neutral
    avatar
    Guest
    Guest


    NOT A BUG - Disappearing Artifacts Empty Re: NOT A BUG - Disappearing Artifacts

    Post  Guest Sat Mar 24, 2012 9:13 pm

    I charged hand of Midas today and it is still there though bonus ran out about 6 hours ago.
    avatar
    Waterkitsune


    Posts : 30
    Points : 3576
    Reputation : 0
    Join date : 2012-03-23
    Friend Code : 89f11d
    MM Name : Midnight

    NOT A BUG - Disappearing Artifacts Empty Re: NOT A BUG - Disappearing Artifacts

    Post  Waterkitsune Sat Mar 24, 2012 9:20 pm

    I charged the Hand of Midas about two weeks ago, and it was still in my collections for a few days. Then all the sudden, it was no longer there. Once I found that out, I charged the Cornucopia to see if the same thing happens to it, and sure enough, once the bonus was over, the Cornucopia disappeared as well. Not really happy about this and I already notified support about it, but nothing was done. Crying or Very sad
    Admin
    Admin
    Admin


    Posts : 969
    Points : 4651
    Reputation : 31
    Join date : 2012-03-03
    Friend Code : B15B06
    MM Name : rainkid

    NOT A BUG - Disappearing Artifacts Empty Re: NOT A BUG - Disappearing Artifacts

    Post  Admin Sun Mar 25, 2012 1:17 am

    I pay attention to my friends' collections. Friends' that have charged artifacts do show up their inventory as such.

    I haven't charged any artifacts yet.
    avatar
    laurahmckinley


    Posts : 14
    Points : 3572
    Reputation : 0
    Join date : 2012-03-13
    Friend Code : 82af81
    MM Name : Laura

    NOT A BUG - Disappearing Artifacts Empty i have two that went missing

    Post  laurahmckinley Thu Mar 29, 2012 4:21 pm

    I charged both 1 and 2 artifact collections used them and they disappered and I never got the credit on my inventory page of charging them..
    Admin
    Admin
    Admin


    Posts : 969
    Points : 4651
    Reputation : 31
    Join date : 2012-03-03
    Friend Code : B15B06
    MM Name : rainkid

    NOT A BUG - Disappearing Artifacts Empty Re: NOT A BUG - Disappearing Artifacts

    Post  Admin Sat Mar 31, 2012 10:40 pm

    I charged the Galatica Nano Reactor yesterday or two days ago.
    I received the effect. After the effect was over, I still saw it in my Artifacts page.

    Today, when I checked, it is gone. My Inventory stats also has
    Artifacts Crafted: 0

    I sent before and after screenshots to GI.
    engineer
    engineer


    Posts : 284
    Points : 3891
    Reputation : 25
    Join date : 2012-03-07

    NOT A BUG - Disappearing Artifacts Empty Re: NOT A BUG - Disappearing Artifacts

    Post  engineer Sun Apr 01, 2012 1:17 am

    My hand of Midas disappeared as well. I forgot to mention it when I just emailed them though... Not sure if it really matters in the game, or it's just a stat. Stuff shouldn't be disappearing though!

    Sponsored content


    NOT A BUG - Disappearing Artifacts Empty Re: NOT A BUG - Disappearing Artifacts

    Post  Sponsored content


      Current date/time is Sun Dec 05, 2021 12:18 pm